TSplus Advanced Security On-line User Guide

            

Pre-requisites

Hardware Requirements

TSplus Advanced Security can only work on 32 and 64-bit editions of OS servers.

Operating System

TSplus Advanced Security is compatible with the following OS:

  • Windows 7 SP1
  • Windows 8.1
  • Windows 10
  • Windows Server 2008 R2 SP1
  • Windows Server 2012 / 2012 R2
  • Windows Server 2016
  • Windows Server 2019

The required framework is .NET version 3.5.